Installing Eucalyptus 4.0.2 & 3.4.3 on CentOS/RHEL 6.5


Due to an issue with kmdo-drbd83, you currently have to either run CentOS/RHEL 6.6 or upgrade your kernel with the following in order to run Eucalyptus 4.0.2 or 3.4.3. CentOS/RHEL6.5's kernel (kernel-2.6.32-431.29.2.el6.x86_64) seems to have an issue with the kmod package, so you need to upgrade to the kernel-2.6.32-504.el6 package. If you can't run on 6.6, do the following: 

create the following in /etc/yum.repos.d/

#vi kernel-update.repo

name=Update Packages for Centos 6 - $basearch


Update your kernel following that by running: 

#yum update kernel

This will resolve the dependency. Note: the kmod-drbd83 package is being pulled in 4.1. 

Have more questions? Submit a request


Powered by Zendesk